What’s hot to mine right now? What PiMP version do you need?

or try picking by your GPUs:

AMD GPUs that work well with PiMP 2.3 amd:

AMD RX 580:

pimp-2.3-amd

AMD RX 480:

pimp-2.3-amd

AMD RX 470:

pimp-2.3-amd

AMD RX 460:

pimp-2.3-amd

AMD R9 390/390X:

pimp-2.3-amd

AMD R9 380/380X:

pimp-2.3-amd

AMD RX 360/360X:

pimp-2.3-amd

NVIDIA GPUs that work well with PiMP 2.3 nvidia:

NVIDIA GTX 1080Ti:

pimp-2.3-nvidia

NVIDIA GTX 1080:

pimp-2.3-nvidia

NVIDIA GTX 1070:

pimp-2.3-nvidia

NVIDIA GTX Titan XP:

pimp-2.3-nvidia

NVIDIA GTX Titan:

pimp-2.3-nvidia

NVIDIA GTX Titan Z:

pimp-2.3-nvidia

NVIDIA GTX 980:

pimp-2.3-nvidia

NVIDIA GTX 970:

pimp-2.3-nvidia

AMD GPUs That run in 2.3 amd but may perform better on 1.9 FGLRX version:

AMD R9 290/290X:

pimp-1.9-fglrx

ETH: No XMR: 709H/s ZEC: 330H/s

AMD R9 280/280X:

pimp-1.9-fglrx

ETH: 13MH/s ZEC: 296h/s

AMD R9 270/270X:

pimp-1.9-fglrx

ETH: ? XMR: ? ZEC: 120H/s

AMD HD 7970/7990:

pimp-1.9-fglrx

please submit your hashrates

For more detailed compatibility information: https://getpimp.org/product/pimp/
Or visit the Discord Community at https://discord.me/pimp/